Информатика. Задание 9. Excel

Список функций

  • =СРЗНАЧ(диапазон) — возвращает среднее арифметическое полученных значений.
  • =МАКС(диапазон) — возвращает наибольшее из полученных значений.
  • =МИН(диапазон) — возвращает наименьшее из полученных значений.
  • =ЦЕЛОЕ(число) — возвращает целую часть числа.
  • =СЧЁТЕСЛИ(диапазон;условие) — получает диапазон значений и возвращает количество ячеек в нём, удовлетворяющих условию. Иными словами, возвращает, сколько раз условие встречается в диапазоне. Условие может быть как определённым значением, так и в виде неравенства.
  • =СЧЁТЕСЛИМН(диапазон1;условие1;диапазон2;условие2;...) — как и =СЧЁТЕСЛИ, но позволяет проверить диапазон по нескольким условиям одновременно.

=СРЗНАЧ()

=СРЗНАЧ(диапазон)

Функция =СРЗНАЧ() принимает диапазон значений и возвращает их среднее арифметическое. Функция принимает один аргумент — диапазон значений.

В ячейке B1 записана функция =СРЗНАЧ(A1:A5), возвращающая среднее арифметическое значений в ячейках диапазона A1:A5.

=МАКС()

=МАКС(диапазон)

Функция =МАКС() принимает диапазон значений и возвращает наибольшее из них. Функция принимает один аргумент — диапазон значений.

В ячейке B1 записана функция =МАКС(A1:A5), возвращающая наибольшее из значений в ячейках диапазона A1:A5.

=МИН()

=МИН(диапазон)

Функция =МИН() принимает диапазон значений и возвращает наименьшее из них. Функция принимает один аргумент — диапазон значений.

В ячейке B1 записана функция =МИН(A1:A5), возвращающая наименьшее из значений в ячейках диапазона A1:A5.

=СЧЁТЕСЛИ()

=СЧЁТЕСЛИ(диапазон;условие)

Функция =СЧЁТЕСЛИ() принимает диапазон значений и возвращает количество ячеек, удовлетворяющих условию. Условие может быть как равенством, так и неравенством.

В ячейке B1 записана функция =СЧЁТЕСЛИ(A1:A6;"яблоко"), возвращающая количество ячеек в диапазоне A1:A6, имеющих значение "яблоко".
В ячейке B1 записана функция =СЧЁТЕСЛИ(A1:A7;">3"), возвращающая количество ячеек в диапазоне A1:A7, значение которых больше трёх.

=СЧЁТЕСЛИМН()

=СЧЁТЕСЛИМН(диапазон1;условие1;диапазон2;условие2;...)

Функция =СЧЁТЕСЛИМН() принимает диапазон значений и возвращает количество ячеек, удовлетворяющих нескольким условиям. Условия могут быть как равенствами, так и неравенствами.

В ячейке B1 записана функция =СЧЁТЕСЛИМН(A1:A7;">3";A1:A7;"<10"), возвращающая количество яччек в диапазоне A1:A7, значение которых больше трёх, но меньше десяти.